Pālekt uz saturu


Foto
- - - - -

skype vecās versijas instalācija


  • Lūdzu pieslēdzies, lai atbildētu
8 atbildes uz šo tēmu

#1 Cunami

Cunami
  • Biedri
  • 238 raksti
  • Atrodos:LV
  • Intereses:iPod, Paintball, BF2!

Pievienots 20 October 2009 - 15:57

Labs vakars, vai te kādam neatrastos vecā skype versija nu iepriekšejā pirms 4.! a to man tā galīgi noriebusies un nepatīk, skype mājās lapā ar vairs nevar novilkt veco.. netā bail vilkt ka neatrauj kaut kādu zvērudārzu kompī!


Nevēlies vairs redzēt šo reklāmu? Kļūsti par BOOT.Lv foruma biedru!

#2 mekto

mekto
  • Biedri
  • 576 raksti

Pievienots 20 October 2009 - 16:03

http://www.oldapps.com/skype.php

#3 krishax

krishax
  • Biedri
  • 295 raksti
  • Atrodos:Rīga
  • Intereses:šis un tas.. :)

Pievienots 20 October 2009 - 16:05

filehippo.com

#4 Cunami

Cunami
  • Biedri
  • 238 raksti
  • Atrodos:LV
  • Intereses:iPod, Paintball, BF2!

Pievienots 20 October 2009 - 16:09

paldies, tie ir droši resursi? nu ņemšu 1.

#5 Alkoholokausts

Alkoholokausts

    Elektroniskais Arābs

  • Biedri
  • 321 raksti
  • Atrodos:Ogre, Latvija
  • Intereses:Dzert & drāzties

Pievienots 20 October 2009 - 16:21

Gestapo man savulaik deva http://www.oldversion.com/ adresi, kuru arī izmantoju skaipa vecāko versiju sasūkāšanai. Nav ne vīrusaiņi, ne citi nepatīkami pārsteigumi ..

#6 _dunduks_

_dunduks_
  • Biedri
  • 1,288 raksti

Pievienots 20 October 2009 - 16:29

Nezinu, kā jums, bet man Skyle 2.0 versija nemaz negribēja darboties. T.i., uzinstalēt varēja, strādāt strādāja, bet jaunu loginu izveidot nevarēju :( Anāli, bet nācās pāriet uz 4.0 Ar to vismaz loginu vaŗēja uztaisīt.

Šo rakstu rediģēja _dunduks_: 20 October 2009 - 16:29


#7 krishax

krishax
  • Biedri
  • 295 raksti
  • Atrodos:Rīga
  • Intereses:šis un tas.. :)

Pievienots 20 October 2009 - 17:05

nu varbūt tik vecu versiju kā 2.0 nevajadzēja izmantot, bet ar 3.8 viss iet ok :)

#8 Wheeler

Wheeler
  • Biedri
  • 455 raksti
  • Atrodos:Rīgā
  • Intereses:Velo, foto, moto, cope

Pievienots 20 October 2009 - 17:24

Ir man kādus 4 gadus veca instalācija .. Laikam 2 un ir arī 3.8. ja vajag varu aizsūtīt.

#9 jarajara

jarajara
  • Biedri
  • 1,039 raksti

Pievienots 20 October 2009 - 18:59

tīri subjektīvi, man kopš nomainīju 3.8 pret 4.1 ir krietni labāki sakari palikuši.


 
 
 
 


0 Lietotāji(s) lasa šo tēmu

0 biedri(s), 0 viesi(s), 0 anonīmi(s) lietotāji(s)